Blender SMD tools not working?

I followed the instructions step for step

  • Install Blender 2.66 or later.

  • Download the Source Tools. Don’t unzip.

  • In Blender:

  • Select File > User Preferences

  • Move to the Addons tab

  • Click Install From File… in the bottom of the window

  • Find the downloaded zip file

  • Find and check the Source Tools’ box. Wait a moment for activation to complete.

  • Click Save User Settings.

but when i try to import an SMD file it doesnt show in the list.
what do?

There is one small thing to do after you follow 123. Put a checkmark near the addon to activate it and save User Preferences to have addon work each time you open blender:

and you will get