Blender Text Render Problems

Hi guys,

my name is Marty and I’m trying to make my first steps with Blender. But I have a problem and hope you can help me.

I have downloaded a 20th century fox template which I want to modify. But there is always the same problem during the rendering process: The “T” in the word Tirol and the “t” in HornetRider is not displayed correctly. This problem occurs with every render setting.

The last settings I used:

  • Dimensions: HDTV 1080p
  • Frame Rate: 24 fps (I also tried 30 fps)
  • Anti Aliasing: 5
  • Output: Quicktime // RGB
  • Video Codec: H.264
  • Quality: 80% (also tried 100%)

I did not change any other settings. Here you can take a look at the problem: http://youtu.be/UrH0CyBfNNw

I’ve also attached the .BLEND file.

I’m using Blender 64bit version 2.62 for OS X Lion 10.7.3 on an iMac 3,4 GHz i7, 16 GB RAM.

Any help would be greatly appreciated. Thank you in advance!

Kind regards,
Marty

HornetRider.blend.zip (977 KB)

No one…?

Greetings,
Marty

It’s some odd problem with the extrude. I’ve ran into that before.
Best bet is to convert the path (text) to a mesh, select it and press alt+c>Convert to Mesh from Path/Curve/Text

The other reason could be camera z-fighting with the shadowbuffer, IIRC the 20th century fox scene has spotlights with buffershadows.
Try setting the cameras near clipping as far as possible and the far plane as close as possible.

Thanks for your answer. As a Blender newbie I’m totally overchallenged with your hints, but I’ll try it out :slight_smile:

Cheers!