Blender to substance painter transparency problem

Hi, when i export to model blender to substance, there’s one part of the gun is looks always transparent. I know the issue is about flipping normals, but make normals consistent inside/outside options seems not working:

For a complex model like that the automatic inside/outside often doesn’t work for all of the surfaces - the software can’t tell which is inside and which is outside. You will likely have to select the faces that are going the wrong way and Mesh>Normals>Flip Normals.

Yes, thank you so much. I also learned face orientation option at overlays menu shows inside and outside faces.