Blender tutorial ogg file no sound?

I was looking at the UV Mapping tutorial under the Blender Release logs.
It is a OGG file. I use VLC, but when I play it back I get no sound.
Surely this isn’t a soundless file. Any ideas on why VLC does not playback any
sound on an OGG file?

I’ll have a look but could you post the link to the ogg file in question?


Hey there,

Alright well I can’t directly test this but try change the extenuation from .ogg to .ogv. It could very well be a silent video and because of the extension only playing it in audio mode.

I’m going to try this quicktime plugin out and see howe well it works. If all works well then might want to install it too.
http://xiph.org/quicktime/download.html

Ok works fine from quick time with the xiph plugin. This was done on OSX 10.5.4

the version of vlc i have here, after i tweaked and played around with the settings,
won’t automatically start playing sound in any videos, you might have the same problem,
so when you open a video file check under the " ‘Audio’ > ‘Audio Track’ > ‘Track 1’ ".

Might help.

Hey Mr Rage here is the link:
http://download.blender.org/demo/movies/UVunwrapping.ogg

I will install the xiph plug-in when I get back home to my iMac.
That is one small gripe I’ve got with quicktime, you try to watch something
and it says you need another plug-in, then brings you to a component page with multiple plug-ins and it doesn’t tell you which one you need, arrrggh!.

Felix: I did check if it was on Track 1 and it was.

Thanks

The file has no sound.

Check the Audio properties, & you’ll see it has none.

On that note, ogg is just a container format which allows you to have different types of formats in it like OGG Vorbis, coupled with a video format.

Thanks, I appreciate that.

Well the xiph plugin does now allow me to watch .ogg files with Quictime.
I will have to find one with sound to be sure it will play sound but I am thinking
it will work as well.

Thanks Mr. R. :yes: