Blender updates interface after 2nd event

Dear Blender community,

I’m using Blender 2-72 (Issue started with around since 2.60) Windows 7 64-Bit as well as Blender with 64-Bit support.

I’m facing the following issue: Blender is started normally.
After doing an action with mouse or keyboard e.g.:

  • Moving mouse over File menu
  • Pressing space in edit window
  • Clicking on File menu
  • Entering a letter
    Nothing happens. After moving the mouse, pressing a key or mouse button, the action requested, like open the File menu will be performed.
    Dual actions, like drag’n’drop, dragging objects etc. will instandly performed.
    Another thing that can be seen in my installation is that the hover effect of the buttons will work with the same issue. The button got the hover effect after leaving it.

This bevahiour can only be seen on one of my two machines.

I tried:

  • the “Load factory Settings” function from the File menu.
  • reinstallation
  • installing all version beginning from 2.60 to 2.72 that are marked as release
  • deinstall and reinstall
  • Installing 32-Bit version (while completly deinstalling 64-Bit verision)

Nothing worked, always the same issue.
If it is helpful I can try to upload a video of this behaviour. Please ask.

Do you have any suggestions for solving this issue?

Best regards and many thanks,

Try updating your graphics card drivers
In User Preferences / System try turning VBOs on or off and try the different window draw methods

Thank you. A combination of the Desktop Intel Card and VBOs did it.

You make my day.

Best regards,