Blender UV mapping help

Blender UV mapping is bugged, or broken or something. On the UV/Texture window, there is no ‘UVs’ menu option, just ‘Image’ and ‘View’.

I tried this before, and it worked, and now it doesn’t. Should I reinstall Blender? :mad: :mad: :mad:

The UVs option is only present in that window if you TAB into Edit mode.