blender very slow

hi,

is normal that blender is very slow on a macbook (dual core 32 bit) on Leopard ?

It takes 1 2 seconds to open a menu after I’ve clicked on it.

thanks

Do you use any other software with some kind “Keep this window allways on top” or with some kind of overlay mode?

I once recognized this problem on my Mac with Skype running during a blender session.

Patel

I’ve quit skype but still the same…

it is very strange indeed…
the app loading is superfast. And for example I can rotate the scene and zooming very fast, but if I click on menu button, it takes 2…3 seconds…

So if there is nothing else running, I’ve no further ideas for the moment.

I remember, once there have been issues with the drivers for the IntelGraphics on the macbooks, but I thought those were solved. (There are some threads in this forum about that).

Did you try to load the factory settings: Menu - File - Load Factory Settings,
just to make shure your .B.blend (preferences file) is not messed up somehow.

Patel

hi,

i’ve just restainlled it to be sure and it is the same…

basically if I rotate the scene everything is perfect, but when, for example, I click on “View” menu item, it is so slow…

This is my graphic card configuration… if it can helps

Chipset Model: GMA 950
Type: Display
Bus: Built-In
VRAM (Total): 64 MB of Shared System Memory
Vendor: Intel (0x8086)
Device ID: 0x27a2
Revision ID: 0x0003
Displays:
Color LCD:
Resolution: 1280 x 800
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Built-In: Yes
SyncMaster:
Resolution: 1680 x 1050 @ 60 Hz
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Rotation: Supported

Have a look at these threads - related to macbook problems:
(But I thought this was fixed with 2.49 or 2.49a, though I have no macbook and can’t try
BTW, did you update your Leopard?)

http://blenderartists.org/forum/showthread.php?t=160290&highlight=macbook

An old one:
http://blenderartists.org/forum/showthread.php?t=125020&highlight=macbook

At Graphicall.org:
http://www.graphicall.org/builds/builds/showbuild.php?action=show&id=907

There are more threads just search for “macbook”

I solved! At least now it seems ok.
The first link you gave me had a link to a previous version.

thanks

this is a problem on some graphics cards a quick solve is make the window smaller