Blender wont animate anylonger than 250 frames?

Hey!

I’m trying to do some work for my college project which has to be 720frames long( 30 seconds). So i’m using the rigid body physics to make all these dominos fall in blender render. The thing is it only does it upto 250 frames and stops?

I willl show you what my animation settings look like…


In the Scene settings under Rigid Body Cache, increase the end frame from the default 250 to 720

That worked! Thank you.

I’m having a similar issue…my smoke domain stops animating the smoke at frame 250 of a 340 frame anim. And there is no Rigid Body World on a smoke setup. I’m using 2.66a

Start and End frames in the Smoke Cache panel of the smoke setting of the domain

Thanx RM. Ten Character Limit has hereby been exceeded.

Guys, I have the same problem, buth with Eevee in 2.8, anyone have solution?

Has your problem changed ?
You can still find the same cache options in 2.8.
Screenshot_2019-05-20_19-45-20

Thank you the tipp, but only rigid body things working with that. Smoke and fire for example they are still not working longer than 250 :frowning:

Ah, not to worry. Smoke/fire sims have the same Cache submenu.
It’s in the Domain’s settings.
image

1 Like

And what if I wanna do a Flow type, not Domain? :S
Is there any tipp for that?
And that Cache in Domain type always grey :frowning:

If you don’t have a full grasp of Smoke Simulation, here’s what you need to know:

Use a 3D mesh, like a cube for example, and set it to the “Domain” Type, which makes your mesh’s volume into a place where smoke and fire can be emitted into.

Then, you can add another 3D mesh, move it into the Domain (literally) and set it to the “Flow” Type, which turns your mesh into a fire/smoke emitter.

A “Flow” Type mesh cannot house smoke :v


Also, you must save your .blend file before changing Cache settings.
The reason is that the Smoke simulation is tied to the .blend file in question.

TL;DR Save your file c:

1 Like

Ahh so domain’s cache save what it have inside, ok i get it now, thank you!
But it still grey, and I can’t use the cache. What am I missing?

err, does it still say this after you saved ?
image

1 Like

Oh fck, i forgot this one what I tested… sorry, you was right, after a save its working now. :smiley:
Thank you for your time, you helped alot! I didn’t find solution for that on the internet :smiley:
Thank you!

You’re welcome.
If you have any questions, ask away.