Blender won't start from command line Ubuntu 11.10...

Hi Y’all,

I’m running blender 2.62 on Ubuntu 11.10 unpacked from site and that runs fine…but I installed blender from the PPA also, but when I try to start it (or find it for that matter) I get the message: “illegal instruction”. And where are these files installed? I’m doing this on an old Toshiba Satellite Pro 4600. My main computer is a 4 i5 processor with 8gb memory…and the PPA works fine there.

I’ve tried going to the /usr/bin directory and typing in: blender, ./blender, or .blender no go…any ideas what I should do?


To find out where anything is on Ubuntu:

  • sudo updatedb (this updates your locate database)
  • sudo locate blender | grep bin (will show you the location of any filename that includes the text ‘blender’ with a path including ‘bin’

Then just give it the full path (as I’m sure you already know) and you should be good to go.

If not, you may need to tweak some stuff and that’s beyond the scope of my understanding at present.


Thanks…your command suggestions worked fine…but I still get the “illegal instruction” message. Perhaps the PPA is installing a library or something that this old laptop can’t eat…still lookin’…thanks again