Blender Zooming

Hi in blender viewport when I zoom too much it starts to zoom slower, how can I disable the zoom slower behavior ? I want it to be a constant zoom.

Are you zooming in perspective mode? You may want to switch to orthographic view. Press NUM5 to toggle orthographic / perspective.

It’s either that or you may be modeling at a small scale.

Yes, but how to fix this zoming ?

Zoom factor is affected like this in all 3D apps, and is a result from zooming too far into the focus area, or zooming into a really small area of a very large object. The solution is to switch the focus and the scale you are working in. The simplest solution would be to select a polygon or at least two verticies while in edit mode and hit ‘.’ on the numpad which will center the selection to the view and reset the scale in which the zooming works. You will then be able to zoom freely and quickly.

not true, in cinema 4D for example you’re not zooming to a focus-point (like blender; gets constantly slower and finally ends at that point) but towards this point and beyond (constant speed - like you’re “driving” through the scene).
In fact, blenders way of zooming always bugged me - would love to see another way of zooming (as an option) where i’m not forced to hit the decimal key every few minutes to reset the zoom.
… and yeah, before someone’s asking, i know the fly-mode - not the same.