blenderplayer problem

Hi,

So lately I’ve been working on a platform game for my final assignment at college. It’s nearly finished and I wanted to do an export so I could play it on my mac. The problem is, that I can’t open the .app file… It keeps saying my blenderplayer is corrupt. So the export in itself works, no problems there. But when I try to run the exported file, the .app file. I get an error saying that blenderplayer is damaged and should be removed to the bin.

The blenderplayer does work when I’m in blender and click to play my game in the stand alone mode.

Anybody has an idea how to fix this?
Thank you

Is your Mac setup to allow software from anywhere? (System Preferences > Security & Privacy > General) When I updated to Yosemite, OS X was complaining to me that Blender was corrupt when I would try to launch it. Setting it to allow apps from anywhere fixed it.

(And if my Early 2011 MacBook Pro could properly run LinuxMint or another Ubuntu derived flavor of operating system, I would have ditched Apple and their slow grind towards total system software lock-down.)

Ooooh DownshiftDX, thank you so much!
Indeed the latest update put my security settings to default again. Haven’t even thought about that.
Anyway, that solved my problem, thank you so much!!

SOLVED