blue gi

heu dudes. im testing the yaf, but when i put the choose the full gi and stuff, the result looks great, except thats blue. (like a render with a blue light). how i fix that???

i think it uses the world color. Change that to what you want i guess.

That could be because you might have still the Blender default blue world background? Simply change the horizon color (also disable the ‘Blend’ button to get a constant color in Blender, only important for previews in Blender though) to any other color you want.
Remember that not only lights but also the background and objects with an emit material will contribute to the lighting.