Blue rendering

I’m having trouble find how to remove the blueness in my renderings. I saw in other forums that I should turn the environment to none in the cam tab, that that was in LuxRender, but I’m just using Blender 2.4.9. I can’t find anything related to the “environment” that does the trick.

Please help! I need to submit something before Saturday. Thanks so much.

I think you need to check out the world settings in the shading tab. F8