Blurry render?

Some how I feel like on of my projects is a little blurry. (see screenshot) What am I doing wrong? Or is it just a feature? Any ideas how to get it sharper?
Two other minor questions (that fits more to the “Texturing & Lighting” section):
In the same project: How could I get everything equally luminous? Now it is a little darker inside the holes.

Where could I find textures for floors, walls ,ceilings and roofs or is there a some kind of texture maker for these program?

What was the feature called that rised parts of the object depending on the texture?


That looks like a screengrab of the opengl display, not a render.

I wouldn’t say blurry but “grainy”. If you’re using Ambient Occlusion (F8), you need to increase the number of samples. Little by litte… rendering times go up quite a bit. Also, you may want to try increasing your number of OSA samples.

Even illumination? Hmm, you could make your material emissive (F5, shaders tab, “Emit” slider).

Textures? You could try the Blender textures disc.

The thing that rises parts according to texture is either displacement (Textures, Map To tab) or Noise (F9, edit mode).

Thats right. I just thought that I have done something wrong there and it would be somehow visible so I took a screenshot of the situation. (Well… picture -> screenshot)

Languages aren’t my best skill and I’m one of those who always feel a little tired.
Uh, oh… Sounds like this project will take a lot of CPU time (because it already does). I’ll try those settings.

Well, “emit” has some help but it is still way too dark inside.
(Yea, just checked the word from a dictionary. Coulden’t think any better.)

That seems great but I was thinking more like a place where to find those. It is (more than) enough for now.

It was the displacement feature.

Thanks! That helps a lot.