bone axes label


(aws357) #1

:slight_smile: Does anybody knows how I can resize the bones’ axis label ?
Because in edit mode, when pressing “draw axes”, they appear all tiny, I would like to scale them up a bit. And no, I can"t resize my huge object. I have to keep it that way :slight_smile:

Thanks


(Fligh) #2

You’re stuck, they have only one size.

%<


(rwv01) #3

Have you tried adjusting the Theme settings to make your
bones and associated info stand out better from the background?

About Themes (near bottom of page):
http://pythonide.stani.be/manual/blender/reference/c1654.html