Bones and Geometry Colour

Right now Bones and meshes show up as black. Seems they share the same colour preference. Or am I wrong?
They both display black in Object mode, Pose Mode, and in Edit (If no bone is selected). Please tell me there a setting somewhere to remedy this?
It would just make navigating an armature easier if one didn’t have to dig through a sea of black.
Thanks
M

@ Molino
If you go to User Preferences, File-User Preferences, and go to Themes you can change the color. But before you do that I would suggest reloading the factory settings, File-Load Factory Settings.


Hello Keenan B.
I can’t seem to find anything to set bones to be a different colour to the mesh. If you or anyone can point me in the right direction… it would me much appreciated.
Thanks
M

“Bone solid” is what makes the bones color apparently (in solid display)

“Wire” is what makes the bones color in wireframe mode (but it set the model wireframe color too, unfortunately there seems there is no way to have the wireframe of the model of a different color than the wireframe of the bones)

Assign the bones to a bone group under armature properties and you will notice that the default color is black then you can assign them to a color group from there using these groups…


I think this is the best bet… These colors only show up in pose mode as far as I know.