Booleans won't cut out space

Hi all. I’m completely new to Blender and have absolustely no 3D skills at all. But for about a week I’ve been determined to learn this program, working through all my frustrations and carrying on after every failed attempt. So I’ve finally managed to come up with a fairly decent design for a simple model and have been pleased with what I’ve modeled so far. Now my problem has to do with booleans. Since this is the first time I’ve ever used them in any 3D program I tried with a new document as a test to get the hang of them. I tried using the same example that is found in the online manual (same as print?)… the one with the Icosphere and the Cube. In the example shown it looks like you end up with three distinct shapes: An Icosphere with a chunk missing, the chunk, and a cube with the chunk missing. I pretty much want to do the same thing in my model as I don’t want a hole through the entire object - just an indent (using subdivisions will just get messy). I get all these parts by using the Intersect Function from the Boolean menu but although I have a new chunk object, the Icosphere and Cube haven’t changed shape at all. They remain as they were before with no additional vertex points to remove to create the desired shape. I assumed Intersect would work as the same feature does in Illustrator but this hasn’t been the case. Any ideas as to what I’m doing wrong? Is there an additional step I need to take after Interecting the two Meshes? I can only access the Boolean menu window when I’m in Object mode so I’m guessing this is the correct place to start. But by doing this in Object mode I can’t enter Edit mode with all the objects selected like the manual says. Do I need to Join them all first?

AFAIK the manual refers to the old “intersect” function accesible via edit mode. This function is obsolete and was replaced by the Boolean function accesible via W-key (since 2.26 ?).
The W-key booleans work slightly different.
You have to select two meshes in Object mode and choose one of the tree options from the W-key popup. The result will be a third mesh reflecting the choosen option. The two original meshes will remain unchanged.
To get the same result like in the manual you would have to do the following steps.

  1. Select first the icosphere, second the cube, W-key–> difference.
    Result: icosphere with a chunk missing
  2. Seclect first the cube , second the iosphere, W-key --> difference.
    Result: cube with a chunk missing
  3. Selecting both the icosphere and the cube, W-key --> intersect
    Result: the chunk.

Blender’s booleans are not very good because they produce a lot of additional vertices which make it hard to edit the new object any further.
Therefor bools should be the last step in your modeling.

Further, make sure that all of the meshes normals are outside to get a predictable result.
(In EditMode select all vertices and Alt+N-key; recalculate normals outside)

Ahh, thank you. Works great now. I actually tried difference at one point but I never considered what order to use and I never realized it created a new object so I could never see what was being produced since I only moved the extraneous objects necer moving the old one off of the new one to see the result :stuck_out_tongue: Love the program, BTW, but the learning curve is killer. :<