'Border rendering is not supported by sequencer'

I’m getting this error when trying to render. The file has 2 scenes. It occurs only on one of them. If some light could be shed that would be helpful.

Hi, without the .blend it is nearly impossible to help you.
Please shrink it to the minimum, delete objects, remove textures if they not needed to reproduce the error.
Please add your system specs, Blender version.
It is may a bug and you can use the prepared .blend for the report too.
Perhaps a user know the problem, then we don´t need the .blend. :slight_smile:

Cheers, mib

Blend File

Sys Specs:
2.77.3 daily build
Linux 4.4.15-3-MANJARO #1 SMP PREEMPT Mon Jul 11 19:04:26 UTC 2016 x86_64 GNU/Linux
4 x Intel® Core™ i5-2400S CPU @ 2.50GHz
amd radeon HD 6750M

Have you made sure the border render checkbox is not checked in Render panel?

2 Likes

Hi, I am sorry, a .blend with video or sound files doesn´t make much sense.
I add a .wav file but cat really know what you like to archive, don´t get the error message and animation is rendered.
Check kesonmis tip, so simple.

Cheers, mib

Hit ctrl + alt + B

Border rendering is when you isolate a portion of your window to only render within the Border. Kinda like box select.

If you did it by accident, try ctrl + B, select an area and tap shift + Z… see how you like it

2 Likes

under the Dimensions dropdown, uncheck the Crop to Render Region and Render Region check boxes - worked for me

1 Like