Boundary not affecting mirrored portions of my model

Hi everyone, I was hoping someone might have an answer as to why my model is not behaving correctly when I try to use the boundary tool when I inset a face of my model. For reference, I’m following Blender Guru’s anvil tutorial, and everything has gone fine for me up until this point. However, once I get to the point where I need to inset a face on my anvil in order to create the horn on the end, I cannot get the mirrored portions to inset correctly.

I am new to Blender, so maybe there’s something I’m missing. I did manage to get it to inset correctly once, but I didn’t like the shape of the horn on my anvil so I undid it in an effort to recreate it, but I can’t get the same results as before. if anyone could offer help I’d greatly appreciate it. I’ve included my file for the project in case someone needs to go and take a look for themselves.


anvil project.blend (488 KB)

There’s a face on the mirror plane so when you use the inset tool (i) there’s no boundary when activating the boundary option for it (b). Remove the face first. When using mirror modifier, you never want faces on the mirror plane because when mirror merges the two halves, it creates a mesh error. Interior faces in this case, which is edges with more than two faces connected to them.

While removing faces, should also remove the two at the bottom which have overlapping geometry. Third from left might suffice for a while but ideally there wouldn’t be a vertex with more or less than 4 edges on a hard edge, because it won’t subdivide cleanly.


thanks a lot mate! i had the same issue. your solution worked for me. :smiley:

thank you! you saved me from hours of googling and thinking, it instantly worked.

Thank You So muchhhhhhhh