Box select problem..


(cannontrodder) #1

I know I am probably doing something stupid here but while following the gingerbread man tutorial in the official on-line documentation it says that I should be able to use BKEY then left click and drag around some vertices in a cube mesh to select them. This works fine but it only selects the front-most or visible vertices but not the ones directly behind them as well.

The blender guide plus the tutorial state that it should select all vertices in the box even if they are hidden behind the visible ones, but it doesn’t. Is there some mode I need to toggle to enable this?

I am using version 2.37a (stable). Any idea where I am going wrong here?


(GreyBeard) #2

The interface has changed since the tutorial was written. In the 3d window header beside the point, edge, face select buttons is a button that looks like a box. Its tool tip says limit selection to visible – make sure this button isn’t pressed. Then you can select the back verts while in solid mode.

GreyBeard


(ienrdna) #3

it wil work if you push z button( wireframe) or push cube button in 3d view header


(cannontrodder) #4

I would never have worked that out. I expected to get stuck but not on something so early in the tutorial!

Thanks GreyBeard (and ienrdna too)!