Box Selecting Problems.

Hey Guys,

When I was using the Box Selection Tool in Blender 2.49 (Front View) to select a corner, this was what I got: - Blender selected both corners, which was very good. In Blender 2.53 it doesn’t work that way.

This is what I select (Front view):
And this is what I get:

Hope you can help,

The best way for not to miss whatever vertices you want to select in ortographic views is to turn on Wireframe mode, by hitting the Z key. But, if you still want to select in Shaded mode, make sure you deactivate the ‘Limit selection to visible’ button in the header of the 3D View.

You need to turn off the occlude background geometery button. it is on the 3d view header to the right of the vertex/line/face selection buttons.

Thank you, that’s not bad.