Brushes for Texture Paint in 2.63a

I’ve spent the past 3 days searching this forum and looking the every manual I can put my hands on, but I’m missing something crucial. I’m trying to follow David Wards ‘Creating an Island’ tutorial on BlenderCookie, and we’ve gotten to the bit where he’s doing the waves, and I see him bring up a menu of brushes in Texture Paint, which I don’t have:

Any idea what I might be doing wrong? why these aren’t there? or where I can get them?

Thanks ever so much!

Try opening blender, check the brushes are there, if not File/Load Factory settings. Then append the scene into the new blend file.
This can happen if you created the original blend in an old version of blender

This happens when you open some older blend file with mesh.
Try opening new file and switch to sculpt mode on default cube.
As a workaround, File Append Object in a new file might work.
Ops… I’m slow…

Thank you, Richard and Eppo - you’re champions! You’ve solved the problem beautifully. Another YAY! for the amazingly helpful Blender Community…

Thank you again! Hope the rest of your weekend goes well. :slight_smile: