Bug in AAO?


not sure where I should post this so I’m posting it here in hope that someone can point me to the correct place.
I’m currently using a SVN Build from Graphicall (Jaco for Windows Rev. 13383) and I’m using the new AAO feature. I just love it.
In the current iteration I discovered some strange artefacts when using the pixel cache.
With pixel cache:
and the same scene without the pixel cache:

You can clearly see the black pixels appearing.
I tried to reproduce this with a more simple scene without luck. So if anyone needs the blend file I’ll be willing to send it to them by email.

I’ve seen also this bug, it appears on the surfaces that have the normals pointing away from camera.

One way to fix it is to flip normals of the affected surfaces (if Ctrl-N doesn’t work for you)

I’ve had that too, didn’t figure the normal facing away thing until you mentioned it. Would be nice to have that fixed, but not so much an urgent thing as say Blender crashing from time to time with that build.

Thanks a bunch recalculating the normals solved the problem. Should we report this as a bug or is it expected behaviour?