!@#$%^ Bug...

I’m simply trying to extrude a region of vertices, and Blender crashes as soon as I click ‘region’!:mad: I’ll do a few extrusions fine, and then this.


I’m using Blender 2.44 for Windows - SSE2/3, Win32, Multi-core/HT optimized build on Windows XP Pro.

3.2 Ghz P4 (HT)
2 GB DDR2 533 Mhz RAM

[Edit] Here’s a short video of the bug in action. error.avi Xvid 607kb. So far the problem is isolated to this .blend.

LOTRJ, what happens when you switch from vert select to face select? Any difference, or crash the same? Also, as a very experienced user, I assume you have imported your mesh into a new file and tried it there too. Possibly part of your build? Your video is very close to the object, but I don’t understand it because I don’t see the whole view of what is being done.

Yep, appending to a new file does not get rid if the problem. I’ll post another video of a wider angle in a bit. I’ll also try face select.

[Edit] error2.avi 3 MB

I didn’t understand - how are you eliminating ther ring from ther selection? Also, is this subsurfed or real verts? I tried reproducing it, but keep losingmy selection. Try tabbing in and out of edit mode first - you on’t lose your selection area, but test if there is something like a memory problem.

These are real verts, no subsurf. I eliminate the ring from the selection by shift+alt selecting the already selected edge loop, which de-selects it. Switching to face select mode before every extrusion seems to make it work…

Then maybe this is somehow related to another bug that is alrady being fixed in 2.45 - have you tried the RC2 also?

Nope, I usually wait for final releases. I was able to finish the model by going into face select mode before every extrusion. I’ll go get RC2 though.