Bugs bugs and more bugs =(

:spin: Hi there

I’m having many troubles with GE (game engine)

1.- When you’re working on your level you have to make some tests to see how it looks like. After some tests the textures of my character (UV mapping) disappear :eek:

2.- When working on UV textures you have to load a new image. IMAGE---->OPEN but blender just don’t open it :no: OK first I press the “new uv texture layer” button in edit buttons then I select the faces then “U” to unwrap then I have to open the image but blender just don’t open the image.

3.- Yesterday I tried to instal BLENDIGO and PYTHON but it was a mess blendigo never worked and suddenly I realized that the feature of importing and exporting models from 3Ds and other formats disappeared :eek: As we say here in Mexico “me quede como el perro de las dos tortas” XD jajajaja…

The day before yesterday I was working with 3Ds models and other 10 file extensions, but now I can’t import them anymore.

what’s wrong with blender 2.48? :spin:

Greetings =D (if there’s a grammatical mistake let me know XD )