Building Blender 2.79 in OSX 10.11.6

Is there anyone that tried to build 2.79 in OSX at all? I continuously get this at different updating stages when using make update.

svn: E000060: Error running context: Operation timed out
make: *** [update] Error 1

It seems that there is not much help about this from other Mac users. Have you tried searching in google with that error message?
Some talk about installing new version of svn, other problems with DNS, but I do not know.

Are you following this guide?
There they mention downloading external libraries from subversion, but I do not know where exactly that is used in steps.

Thanks for replying YAFU. I don’t know what subversion is and which libraries. I thought everything could be done through Terminal. Any clue about that part?

I did follow that guide step by step and everything works until I get connection time out or Operation time out. Super frustrating.

In other notes, latest 2.79 I downloaded yesterday contains the CPU+GPU rendering option in preferences.

It works fine so far. I get better results by using 16x16 tiles with both at the same time.

I got the same problem when trying to build UPBGE - can’t fix SVN with Homebrew

Fingers crossed some Guru comes to the rescue. It seems there is not many Mac ones around here in these forums.

I haven’t had that problem.
There are less commands to building now.
Do you follow this page?
You no longer have to enter commands to download svn as it’s all in a script for cmake.
Are you using Xcode?

I’ve been able to build on my Os X couple of days ago.
Used Cmake and the only problem I had was to set up for a correct commit hash because I wanted to build for the same 2.79 version as
I have downloaded and use currently.
Once fixed two or three skips for hash, everything went right…
Os X 10.12 Blender 2.79