Bulb tree


Even with that high noise it has it’s mood. Still will change a lot.
The tree has been created with The Groove 8. A bit buggy version but enough. Lightbulb created by myself from scratch, the finished version had about 90k triangles and was created as realistic as possible (even the filament spirall, it was the source of light, not lamp).
For this project I’ve downed the triangles to about 7k per bulb, and light source was replaced to a point lamp.

2 Likes

I love the idea and shot is awesome, but my opinion is that you don’t need this details in the lightbulb ,when there are so far away and barely can recognize they are bulbs anyway. Don’t get me wrong , the model is perfect ,but in the render I didn’t saw that they are there at first. And these are too many lights my friend. If you have emission shader on the wire ,remove all lights and just put few points lights around the tree and in the compositor hook the render layer trough a Glow node for a bloomy effect. I personaly think you don’t need to recreate real life to look realistic. Especialy in the assets that are smaller and far away. Are you using particle system for the bulbs or instancing? Try that too ,it will optimize the scene more!

I will do as many details as I want. I already said that there’s point light in there for optimized model.

There are not “too many lights”. The whole point of this scene is the amount of lights…

Bulbs are not visible because of the noise. Doh. And yes, they are particles.




20k samples still very noisy product. Will start tweaking render settings.

Sorry I was not trying to critique or offend you artwork , more than give an advice how to reduce noise and even better results . The more Lamps ,the more noise you will have and the more samples you will need , but I see you know that already and if your Idea is the amount of lights in the scene I apreciate your efforts. Stay cool and creative!

1 Like

A huge difference with bidir. With 4 samples (!!!) I can see lightbulb spots, whereas in previous renders it took over 500 samples. It’s much slower, but gives results faster.
Interesting.

With LuxCore 2.4 (and also blender 2.90 builder was changed I guess) noise is cleared faster.
Also, increasing the resolution helps alot.


Still testing multiple settings and caches on/off. As for now it’s rendering with CUDA with the Cache-friendly pattern