Button icons black - help!

When i first got blender , it worked fine. Then a couple of weeks ago all of the icons next to the buttons became black - they didn’t Have a picture (like you know the textures button had the little ball that was next to it) What should I do? Your help is greatly appreciated
Thnx

did you mess with any of your graphics settings recently?

some cards are known to have problems like this [such as voodoo cards], and the fix [if there is one] is usually in changing a graphics card setting [or driver version]. often just going to 16 bit color fixes things, but it may not fix that problem.

can you please tell us about your computer’s operating system, graphics card, anything relavant you may have changed recently?

I tried switching to 16 bit but it still didn’t work. As for the OS its an XP Home and an ATI Rage Mobility M1 graphics chip. I havent changed any of the settings except for a new driver that i installed from the company website.
Thnx for assitance,

I havent changed any of the settings except for a new driver that i installed from the company website.
Thnx for assitance,

There have been problems with the ATI support of Open GL. You might be able to find a solution in the forums.

which forum did you mean?

Elysiun

search = “ATI problems”, search all terms

gives about 91 results.

http://www.elysiun.com/forum/search.php?mode=results

YEAAAAA!!! (joy and gladness) I just recently downloaded v2.34 and switched to 24 bpp and it seems thats what fixed the problem. I sure hope it stays this way. Man oh man am i glad thats fixed, it really boring and hard to work without the button icons. I guess this might be a solution for others having ATI problems with a laptop.
Thnx a whole to all you guys that helped :smiley:
Muchos gracias [!]