Button panel key deletion.

I’m using 2.46 and noticed when I create a KEY, while in the buttons panel (selecting the ‘I’ key with the cursor inside of the buttons panel), the yellow line, which normally shows up in the Time Line panel, does not show. I can not find any reference to it in the IPO, NLA, etc panels. Problem being, I can not delete or modify it. I’ve tried selecting ‘all’ hitting ‘x’, hitting ‘k’, and choosing the different variations of ‘view’ and ‘select’ in the panels. Still those KEYs are affecting my animation. If would really appreciate anyone’s insight as to how to delete KEYs created in the Buttons panel. Thanks!

What are you keying from the button panel (material settings or what)?

Energy levels for a spot light, color changes to the background (World).

Okay, switch into the IPO editor (make sure your Lamp is selected) at the bottom of the IPO window, change the IPO type drop-down from Object to Lamp. Now, you should see the IPO curves you set.

FANTASTIC!!! That worked! Thanks so much for opening yet another doorway in Blender and better yet, solving my problem :slight_smile:

No problem. And as I forgot to say so earlier, Welcome to BA.