Buttons "file add etc." are not working. Help!!!

Hello to all !

My Buttons in Version 2.49b are not working. Scrolldown-Menus are not available.:frowning:

I can not use “file add timeline etc.” These Buttons are not working.

Please help me !

What are your system specs?

Also, post a screenshot of the issue if possible.

Hi Cire,

i tried earlier versions and i can work with file, add, timeline until version 2.34 and with version 2.5, but not with 2.44, 2.49 and so on.

My System is Intel Core 2 Duo 8400 with Gigabyte Geforce 9800 GT, WinXP Media Center Edition with SP3 and 4 GB RAM.

Best wishes to you Cire and thx !!!:wink:

Hi Cire,

please watch the video: http://www.youtube.com/watch?v=Nof1mX2Kad0

I tried out version 2.34 and it works, but the versions after 2.34 until 2.49b don´t work with file, add and so on.
The next version 2.5 works with file, add-scrolldown menus, but i want use 2.49b.

I use this System: Core2Duo 8400, Gigabyte 9800 GT, 4 GB Ram, WinXP with SP 3

Best wishes

It’s almost definitely a display bug, and that should be reported to the developers. you can report a bug if you have an account at projects.blender.org, and if you don’t have one, you can easily make one.

To test, see if downgrading your video acceleration helps at all with the problem. Turning DOWN 3d acceleration is not a long-term solution by any means, but it might help the developers pinpoint what the problem is.

Do you also have the latest drivers for your card?

Hello ZombieJohn and Cire,

thanks for your suggestions. I´m using the last drivers: NVIDIA GeForce 9800 GT 190.62

Best wishes to you !!!:wink:

Hello again,

ZombieJohn your suggestion with acceleration is the right solution. Now Blender 2.49b runs. Juhuuuuuuu !!! Many thx !!! :eyebrowlift:

It´s a very good forum with nice members !!!
Best wishes

no problem! glad it works. I would report it to the developers anyway, though, just in case they can fix it.