Buttons in the Scripts Window keep vanishing

Hey there. Maybe someone know how to fix this. After starting Blender at some point the buttons vanish. Restarting fixes things, but is irritating.

Screenshot below.

Attachments


You can always right-click in the gray area and choose Horizontal or vertical. This will fill the area to it’s maximum limit with what ever options area available.

From what I can tell, however, you have no object selected and are looking at the material of nothing. Thus, no buttons.

I ment the Scripts Window - here is a screen to desribe it better. They reappear on mouse-over, and then disappear again.

Attachments


These types of glitches tend to be related to your graphics card.
Either:

  1. Just put up with the inconvenience
  2. Get a new card. Expensive, no guarantee of improvement
  3. Update your drivers. May not improve but worth a try
  4. Tweak the grpahics settings in card control panel. Who knows if this will change anything
  5. Wait for blender 2.5. I’m seeing less grpahics issues so far. May change with final release

Richard

Thanks Richard. I tried updating drivers, I think I will wait for 2.5… it’s not that long I suppose… ahh, I want BMesh… :stuck_out_tongue:

Oops!

I have never seen LuxBlend do that on my nVidia 9500.

I get that bug sometimes… aint found a cure yet.

It could be a driver issue or an issue with the python file itself.

You could try reporting it to the developers, but it could also be a problem with how the python file handles things that your computer isn’t prepared to tackle.

you could try reporting it on projects.blender.org. you need an account but it’s easy to make one.

Also, what operating system are you using? And it might not be necessary now, but it’s generally good practice with bugs of this type to report your system specs. operating system, video card, etc.