Buttons not availible?

Hey all.

This is probably a dumb question but I cant seem to find the normal buttons for blenders game tab, I cant really explain it so here is a pic. I am working with flat planes, but I tried a cube and the options were still not there.:o

Edit: The normal options are on my original scene, but not on my new scenes.


At the top of the blender window there is a drop down list which will currently say ‘Blender Render’, change this to ‘Game Render’ and you’ll have the settings available for the game engine.

I went tothe render tab and there is no game render option. Im using 2.49

I have figured out that the problem is caused by me creating an entirely new scene for each level. The game buttons are all the in the menu scene but not in my level scenes. Please help because it is holding my game up because I need to use these buttons.:frowning:


Did you press “Actor”?

Hmmm, I’ve had this same problem in 2.49: Sometimes the game physics buttons show a drop-down menu with No Collision, Ghost, Static, Dynamic, etc… and sometimes it shows Physics and Actor buttons like in the above pic. It seems quite arbitrary whether one or the other shows up. Quite frustrating! Any ideas?

It works when I press actor. It is just annoying how there is no drop down list. But I can live with it, lol:yes:

maybe another object from the scene you had open before is still selected. That way i sometimes got some strange display things going on too.

Check the world buttons I suspect it is on SUMO physics or it doesn’t have a world. If this is the case create a world and set it to bullet (the default for a new world)