Camera blur (defocus)

I’m trying to do Andrew Price’s sparks tutorial

@ 19.07 in it tells you how to blur the sparks, but this doesn’t work for me It makes the blurs very grainy. I’m using the latest version of Blender on a MacBook Pro. I’ve tried GPU and CPU render but neither of the deliver what I want them to. I’ve also tried increasing the samples…but no luck.

Any ideas???

What is your aperture, and your Focus Distance? My guess is that you have used Focus Object and that does not match… Try, enable in Camera - Object Data - Display - Limits (Checkbox). You see now (outside of camera) a yellow Cross, delete the (if you have) Focus Object and use the Distance below it to set your Yellow Cross where you want to have your sharp plane. Another issue could be scale, try to increase Aperture: If set to Radius, use lower number (0.003 or in that range), or in f/stop about 5.6 - 16, and then adjust to your like.

thanks for your help :slight_smile: