Camera border off

How desable border in camera view?

ctrl alt b = disable
ctrl b = draw new box

It’s not what to me need

go in/out of camera = numpad 0

In the camera propeties, under Display you can shut off Passepartout. That’s the shading on the area outside of the camera view. But I don’t think the dotted line around the camera view area can be turned off.

SkpFX Thank you. It is a pity that you can not turn it off.

hiding the camera leaves only the dotted lines.
You can also MMB without dragging to put the perspective view in the same position, although this means you won’t be able to move the real camera.