Camera position problem

I am learning Blender… I am using 2.72B
I have never had this issue until now and cannot figure out why… am not seeing what is causing it

I get the view I want, set the camera and do G-Z-Z to get the object in the camera view the way I want
but at a point, the vase and flowers just disappear… I move the plane that will be the table top back so the
flower vase is sitting close to the middle, but everything past a certain point just disappears… it is no longer
seen… I have moved things around and all but not working… not finding the issue… it is like there is a
wall there and if I move the plane to the back, it disappears… and moving the camera away from the object
makes them disappear… I’m lost on this one right now… I tried setting up new scene with my objects… same
issue… am thinking maybe a camera setting but not sure…
I am trying to upload file but it is not allowing me to upload for some reason… also when I am saving changes to it… it is NOT saving to the file I already have… it comes up for me to save a new file… not had this issue either… am going to save as new file and try to upload again


Rose in a Vase.blend (808 KB)

here is the file… I just saved under new name and this is it

have no clue why cannot get the camera view to work right…

thanks for looking at it for me


The camera view is clipping. Properties > Camera > Clipping. Turn up up End setting there (far clipping distance). You’ll have to crank it way up over 200 to get the whole scene in because your objects are at a gargantuan scale.*

(BTW There is another clipping setting in the 3Dview Properties Shelf > View > Clip. This is for the 3Dview (perspective mode) not the camera. If you ever run into this issue in the 3Dview that’s the clip settings you would adjust).

*One (default) Blender unit is equal to a meter. (The default cube in Blender is 2x2x2 units. About 6 feet tall). This means your vase and flower are standing 42 meters (138 feet) tall. The table is around 57x57 meters (187x187 feet). That’s why it goes outside of the default clipping distance of the camera. Also your lamps aren’t lighting the scene. The camera and lamp objects are also very tiny.

Extreme scale causes problems. In the view or camera it can be an issue because of the math behind the magic. With such huge numbers the precision goes. It can cause viewing and rendering problems (extreme clip settings). It also affects lighting, simulations, etc.

Here I scaled your objects down to a more realistic size. No clipping. The camera and lamp objects aren’t tiny. F12 to render and you’ll see the lighting works now.

Rose in a Vase fix.blend (813 KB)


thank you Larry… I thought I had them scaled down but guess not… appreciate the help… will download and check it…
have good day