Camera question

I have a pretty big scene so the camera don’t show things that is too far away. Is there any more way than scale the scene smaller to fix this?

Hi,
Select the cam and adjust the ClipEnd settings in the editting menu (f9). This solves the problem.

Good luck
Twan.

Thank you.

Hey Robin, if you turn on “Show Limits” then you can see visually how the camera distance will fit the scene!