Camera question

My first project is an architectural model that, in scale, covers about 500 square feet. The only rendering, so far, is when I press f12 to open the render window. I can shift the camera in the scene to get different views. However, the camera can only "see’ about 150 feet. Objects in the foreground are rendered well, but then there seems to be a wall of invisibility, and nothing in the backgound is rendered at all. If I move the camera into the background, it shows the objects there, but, again, only within a finite range; anything beyond about 150 feet, remains unseen. In short, it will not render the scene in its entirety. I’ve tried scaling the camera to a larger size, to see if this would extend its range, but with no effect. Is this normal?

Select the camera and go into Buttons Window\Editing\Camera. You will find Clipping\End value there. Set it high enough so that your building will be rendered properly.

Yes, you are exceeding the camera’s default clipping limits. Select camera and press F9. Adjust the clipping Start and End values. Turn on Show: Limits to see what you’re doing.

Wonderful; it’s magic! Thanks, CD38 and BeBraw. :stuck_out_tongue: