Camera-tilt.

Ok, I’ll start off by saying that I’m coming from 3DS Max to Blender, so I’m a tad spoiled :stuck_out_tongue:

Now, what’s been bothering me is that when I try to orbit an object in perspective view, the camera seems to be more than willing to start to tilt about, so that a vertical column will look like this: / / Rather than this: | | (I can get a real screenshot, if you don’t know what I mean xD)

Is there an easy fix to this? A way to stop the camera from yawing while in orbit mode, perhaps?

Thanks!
-Tic

Ah the famous users of that expensive software?!
What can I say…it’s better to post a screenshot, maybe?
As you “say”, you’re in “perspective mode”, so the view/objects will be a bit distorted…
And are you talking about the “viewport view” or real “camera view”
Remember that the NumPAd keys control the “view” perfectly
If you want to rotate the “ortographic view” use the NumPAd arrow keys
Bye

Ok, perspective view meaning in the viewport (the only one by default). Please stop “quoting” words all over the “place”. I know perfectly well what orthographic means, I’m still thinking with 3ds terminology. The view that I’m talking about, however, is not one of the orthographic’s. It’s called “user”, in the view menu. Sorry if my first post was confusing. :stuck_out_tongue:
And here’s a screenshot of what I mean. http://cubeupload.com/img/9f6e00untitled.jpg

TicTac. Go to the view setting and change the view orientation. From turntable to trackball or vice versa. See it done here: http://www.youtube.com/watch?v=dAfGI-VO4UU (not me, i just found it via google).
hth :slight_smile:

Thank you :smiley: That’s exactly what I needed, I had no idea there was a whole 'nother menu up there!!