Camera View problems with display in Viewport

Hello, Is it possible to turn off this black frame, and can anything be done to make it bigger when changing the Focal Length.
image
Is it possible to do so that what is outside the black frame is not darkened?

Greets

Frame: theme? (i have stippled lines)
Bigger in 3D-View ?? Mouse-Wheel ?
Camera → Viewport Display → Passpartout on/off, Alpha

Can I turn off this strippled lines ?
Thanks for help and greets.

hmm thats funny in modo them there arent stippled lines… but i also cant find a setting

You can turn off overlays in the viewport to get rid of the line. But all other overlays will go away as well.

Where I can turn off this ?

In the Viewports top right corner there are couple of symbols. Hover over them and one of them them will show a tooltip calles “show overlays” If you press it you can disable all overlays. If you press the arrow right to it you can fine tune it a bit but not specifically for the camera lines.

1 Like

Thank You very much for help :slight_smile: