Can I install 2.8 on ubuntu?

Hello everyone !
I am trying to find a way to install the 2.8 version on an ubuntu 16.4 system but I can’t. Can anyone please show me a solution ?
The 18.4 version of ubuntu has been released, but I am not familiar with linux and I don’t know if it’s worth it to upgrade to this version due to the instability risk ? What’s your advice please ?
One last question about a common problem about Ubuntu and Blender concerns the ALT button which can’t be used in linux for selection for example ? I didn’t find a proper way to solve this.
Thank you very much for your time and I hope your answers will help others solve their problems.
Happy blending !

Official versions of Blender are portable versions that do not need to be installed. You must download tar.bz2 file, unpack it to a new folder. Inside that new folder you will find a “blender” file which you must execute (double click on your file browser)

Official stable version:

Unstable versions:

1 Like

Under “Unity/Gnome” in your case:
Avoiding Alt+Mouse Conflict

1 Like

That’s what I did once but it didn’t work. I’ll give it a try tomorrow, thank you very much for your help :wink:

Thank you very much ! That was the obvious solution. :ok_hand: