Can not run 2.5!!

Please help… tell me why…:frowning:
I am use Window XP SP3
take a look↓↓
http://hk.myblog.yahoo.com/barryemail01/article?new=1&mid=645

Hi baz886

I’m not sure if this helps but if you are using a 32 bit system then you need to install
MS C++ redistributable 2005 and 2008 32 bit

Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)
http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

if you’re using a 64 bit system then you also need to install the following as well as the ones mentioned above for the 32 bit system

Thank you Rouwad!! :wink:
I’m using a 32 bit system and I just install
MS C++ redistributable 2005 and 2008 32 bit…but still not working…:spin:

You don’t show the console window which would have more info.
This is a possibility if you were running earlier versions of blender http://blenderartists.org/forum/showthread.php?t=173763

Do you also have an old version of Blender installed that is using python 2.5? If so, my suggestion is to get 2.49b and use Python 2.6. In your environment variables, include python26 in your path and take out any references to Python25.

I can run 2.49b ~ OK!
and it use Python26

also try use [ runblender.bat ] …same not working…