can someopne help


(blenderage) #1

usually on an empty blender scene the realtime engine on my comp will run 60 fps, then all of a sudden the most it will do is 26, ive tried cleaning up my computer but nothing seems to work andive no idea what caused it.

While im here i migh as well explain a thought ive had… assuming my comp will work. Anyway, youmay have heard of a 2d fighting engine called mugen and you can create your own characters and put them in as long as he hve all the predifined actons etc like puch, kick hit high, low whatever. So what we could do is come up with a list of fighter “protocols” and people can make their fighters and i would compile them and put them into the game, same would go for levels this should mean we would get decent sized game quite qwickly. Anyway tell me what you think. Thanks


(rav_bhara) #2

I had the same problem, when i was running win 98 everthing was fine, then when I upgraded to XP, even though WinXP installed my graphics card driver for me it was slow. Download your driver for your graphics card from the net. You may not have rebooted your computer like me but its worth a try. Hope you get things fixed!!!


(saluk) #3

IF xp is the problem, try also downloading some of the windows updates (at least the recomended ones) and set your mouse to not have a shadow. Blender ran really strange for me when I first installed it on my XP laptop, but when I took the mouse shadow off it worked great.


(rav_bhara) #4

Saluk u r a genius. The mouse doesnt flicker anymore but the buttons in blender do. If i lower the hardware acceleration everythings fine but play back is very slow. (lifes a bitch, if u correct one thing something else has to happen). Also the menus take ages to load.


(blenderage) #5

i dont have xp, the strange thing is that it happened when i shut it down and opened it again (blender that is) ill download the new drivers see if that helps…


(Haunted-House) #6

Saluk u r a genius. The mouse doesnt flicker anymore but the buttons in blender do. If i lower the hardware acceleration everythings fine but play back is very slow.

I think it’s because you have anti-aliasing on your graphics card
forcing anti-aliasing on programs.
Take it off that should be it…
(the setting not the graphics card :slight_smile: )
always keep the acceleration at maximum else why did you by the card?


(ray_theway) #7

Try starting Blender with a -noaudio switch (So your shortcut should point to “C:\Program Files\Blender\blender.exe -noaudio”). I think this is a bug with NVIDIA cards (possibly ATI’s too?). The only problem is that you can’t use sound in the game engine (small loss).


(Haunted-House) #8

I use a nvidia graphics card everything runs fine…:slight_smile:


(rav_bhara) #9

Yeah mines ATI rage 128 Pro, its ok but the problems fixed now.


(blenderage) #10

All I had to do was turn my colour settings from true to high, it also fixed a problem with games ive been having in that there was this white filter over tem all the time.