Can´t get the fstop to work

As I add a defocus node to my render output the fstop setting is greyed out (disabled). Does anyone know what i need to do to enable it? Is there a camera setting I´ve missed beside setting the DOF distance? I´m using Blender 2.57

This button is not available if No zbuffer is enabled.
Wiki entry: http://wiki.blender.org/index.php/Doc:Manual/Composite_Nodes/Types/Filter#Node_Setting

Ah, now I get it. Thanks