can´t render current frame

Hello

I have a cloth animation and did many versions to get the right movement etc. During this process i could render single frames to ckeck the movement. But suddenly i always get the look of the first frame as renderresult, even blender says it´s the current frame. (screenshot attached) I didn´t change anything. I always press “free bake” after changing any parameter. If I render the complete animation it´s the same.

What´s wrong?

Attachments

Tuch1.blend (546 KB)


One of the strangest things I’ve seen. I can’t really say what the problem is, but it worked after I removed the cloth physics and added a new one.

replaced cloth physics…but the same result. Doesn´t work for me.
Build the scene completly new…and first everything is fine…but now the same?!

is there a cache I don´t know but that I have to delete? any Render cache or something?

Attachments

Tuch1B.blend (662 KB)


I also thought it might have been the cache, but it wasn’t.

Which build are you using? Perhaps you should try a recent one from graphicall?

nothing - even with the latets build 35119 (1597_darwin-x86_64-35119)???

It works with the cloth mod first and subsurf second!! that´s the correct order !!!

Well that doesn’t make sense…

Oh well, as long as it works I guess.

Hello, I have the exact same problem.

Putting the cloth modifier first though isn’t a sufficient solution for me. When the subsurf modifier is first, the cloth takes the additional polys into consideration when creating the cloth animation. When the subsurf is last, the cloth behaves stiff. I really need to have the subsurf first. The only fix I could find is to apply the subsurf, but obviously, this is not desirable.