Can texture painting be done with multi rez on mesh (but not applied)?

Hello,

I’m trying to figure out texture painting and I came up with a strange issue. The seam right down the middle of my mesh does not take any paint. (see image).

I built my mesh using box modeling with a mirror modifier, uv unwrapped it with mirror uv’s then applied mirror modifier and sculpted with multi-rez (first time using it). I made a texture in paint.net which works ok but is a pain to try and paint where the sculpted details are without them being on the uv.

So I want to learn to paint right on the mesh but when I do I get the strange line. I am wondering if it has anything to do with the mirrored uv’s (the paint shows up on both sides as I paint), or if it is because multi-rez has not been applied. I tried to apply multi-rez but it crashed blender when I tried to unwrap the mesh after applying.

Any help would be greatly appreciated. (I can attach a blend file if needed but I’m thinking it’s probably something simple I messed up)

Thanks.

PS. I added the texture I made in paint.net and the render if it helps any.

Attachments




Here is a link to the blend file in case anyone wants to delve into it and figure out what I messed up. More testing shows me the line does not appear in vertex paint mode, just texture paint mode.