Cannot Create Shadows??

Can someone assist with this? I cannot make the “Mountain”, or the “Sage” create shadows on the “DesertFloor”. I’ve looked at tutorials, checked Receive, Receive Transparent, etc. and can’t figure out what I’m doing wrong?!?

You have set the lamps in the scene to not cast any shadows


a) (unrelated) The normals of your mountain mesh are flipped.
b) Both sun lamps are set to Shadow > No Shadow. Switch that to Ray Shadow.
c) In your render settings you have Shading > Ray Tracing unchecked. Check that.

Your suns both shine more or less straight down - there won’t be much of a shadow visible anyway. A sun light’s position is irrelevant, the only thing that matters is it’s rotation.

Thanks so much, lkarishinji. Really didn’t realize it was necessary to tell the sun to display shadows…more learning curve stuff! Thanks again.