Cannot find matcaps

Dont know where the matcaps gone. Cannot find them anymore. I am in Blender internal. Have right panel and under display there is no matcaps

Look under Shading options while in object mode

Same thing. Nothing under Shading as well

when change material mode no changes either

You need to be in “Solid” viewport shading mode…

Thank you. I didnt notice that i was in the texture mode