Cannot find the Materials and color.

I am following a tutorial on the very beginning of Blender3d version 2.79 on youtube.
He says to go to the bottom and choose Materials. That works.
Then we go to the right side of the screen and he chooses the fourth icon from the end which is a sphere. He says this is the materials icon. My version says World. There is no materials in sight.
I managed to go down far enough to find a color chooser and chose red but the screen doesn’t change. I have the monkey chosen. It really doesn’t make any difference because no matter what I choose there is no color.
Is my version different or am I doing something wrong? I am learning from the beginning.
Thanks for any help.

Moved from “General Forums > Blender and CG Discussions” to “Support > Basics & Interface”

Select an oject before ( or create it if theres no one )… then all the panels will be visible.

With an object created and selected:

I tried that. I can get the color to shop in the panel to the right but not on the object.

You’re trying to set color using the Object Color attribute, not by the diffuse color in the material.

You still need a material. But now, in Material Properties, go do the Options panel. On the bottom right of that panel, there’s a checkbox labeled Object Color. Click that and you’ll see the color that you chose in Object Properties.

Alternatively, since you have the material there, you can just as easily set the diffuse color in Material Properties, rather than bouncing over to Object Properties.