cannot install Blender 249a

Hi, The Blender version in my Jaunty repository does not have OOPS view, so i decided to install the latest version from the tarball and have reached a dead end. This is what happens:
First, i extracted the application with tar xjvf ‘/home/sade/blender-2.49a-linux-glibc236-py25-i386.tar.bz2’ . No problems here,
then this,
[email protected]:~$ cd blender-2.49a-linux-glibc236-py25-i386/
[email protected]:~/blender-2.49a-linux-glibc236-py25-i386$ ./configure
bash: ./configure: No such file or directory
[email protected]:~/blender-2.49a-linux-glibc236-py25-i386$ ./configure
bash: ./configure: No such file or directory
[email protected]:~/blender-2.49a-linux-glibc236-py25-i386$ make
make: *** No targets specified and no makefile found. Stop.
[email protected]:~/blender-2.49a-linux-glibc236-py25-i386$

Could someone please see me through this? I have seen a lot of raves about the latest version and am extremely keen to try it out. Thanks. (I have already uninstalled the previous version)

Looks like you are trying to compile a binary (already compiled) version of Blender. Try this:
cd blender-2.49a-linux-glibc236-py25-i386/
./blender

Thanks, zbyg! That worked instantly but not quite as i expected, it directly opened Blender 2.49 and when i quit Blender, it didn’t show in my “Applications”. This means i can only open it from the terminal after following the whole procedure again, each time i have to start the application. A workaround would be nice, but i am happy with just being able to use it.

Have you tried adding the item to the menu manually using Edit Menu… Remember to use the full address

…Or you could just add the link onto your desktop.

P.S. Is there any reason why you didn’t download the deb version from the Blender download page, it worked for me…:yes:

If you need an icon in menu you can do the following:
download this http://pastebin.com/m715b8ce file, rename it to “blender.desktop”
open it with text editor and replace “/home/zbyg/blender-svn/install/linux2/” with your path to blender ( /home/sade/blender-2.49a-linux-glibc236-py25-i386/ )
put this file in ~/.local/share/applications/
open terminal and run “update-menus”

once an official version comes to repository, you can simply delete “blender.desktop” from ~/.local/share/applications/, run “update-menus” and icon disappears, or you could leave it and have two versions at the same time

Thanks guys, i didn’t know there was a .deb package available. I have a relatively fast connection, i think i will search for that option before i try out zybg’s procedure. I will never cease to be surprised by the speed with which my problems are solved here.

It’s here ( http://www.blender.org/download/get-blender/ ), about half way down for Linux the 64 bit version is just below…

…Sorry to be blindingly obvious, but I didn’t notice it at first either. It’s on the lines that start with…

Ubuntu 9.04 .deb package (with FFMPG)
USA | Germany |NL 1

Already installed it, thanks, also, the latest Yafaray 0.11 RC 3 - W, that is compatible with it from here: http://blenderartists.org/forum/showthread.php?t=159659.