Cannot open specific file anymore. Blender crashes on opening (2.91)

Hey there,

I’ve been working on this file for a long time -> https://www.dropbox.com/s/cqeky4wzqv5uvos/moana-sculpt-v3.blend?dl=0. All of a sudden I go to open it and blender crashes. No other issues with any other .blend files.

Things I’ve tried so far…

  • Unchecking Load UI
  • Using the .blend1 autosave
  • Opening recover -> autosave
  • Uninstalling 2.91 and installing 2.90
  • Linking to a new .blend file (Can see all assets but when I click “link” nothing shows up in the new file)

My Machine

  • iMac (Retina 5K, 27-inch, Late 2015)
    *4 GHz Quad-Core Intel Core i7
    *32 GB 1867 MHz DDR3
    *AMD Radeon R9 M395X 4 GB

Any help would be much appreciated!

Cheers,
Ben

1 Like

had this once. i append the scene into a new file and it worked again.
maybe you can try also to append one collection after another if its not working with scene.

2 Likes

Yep, open a new scene, clear it out, then append all collections from your old scene to this. If it still crashes, try collections one by one to isolate the culprit.
I do occasionally get fiels I can no longer save over, never figured out why, but saving under a different name sorts it.

1 Like